hngl.net
当前位置:首页 >> AnDroiD7.0 Api lEvEl >>

AnDroiD7.0 Api lEvEl

Android 6.0 = API Level 23 Android 5.1.1 = API Level 22 Android 5.0.1 = API Level 21 Android 4.4W (L) = API Level 20 Android 4.4.2 = API Level 19 Android 4.3 = API Level 18 Android 4.2-4.2.2 = API Level 17 Android 4.1-4.1.1 = A...

本文介绍Android ble 蓝牙4.0,也就是说API level >= 18,且支持蓝牙4.0的手机才可以使用,如果手机系统版本API level < 18,也是用不了蓝牙4.0的哦。 首先发一下官方的demo,

网站首页 | 网站地图
All rights reserved Powered by www.hngl.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com